Accueil > Informatique > Migration SPIP 2.1.8 - 2.1.9

Migration SPIP 2.1.8 - 2.1.9

vendredi 1er avril 2011

Suite à la faille de sécurité découverte récemment pour toutes les versions de SPIP jusqu’à la 2.1.8, je viens de migrer mon site en 2.1.9. Pas de soucis particuliers.

Concernant la faille découverte, l’important est de vérifier le squelette utilisé sur le site et en particulier le fichier 404.html s’il a été personnalisé pour le squelette. Plus d’info avec l’article sur SPIP-contrib.

A ce sujet, comme mon squelette JYG Web comporte le fichier 404.html, je l’ai mis à jour pour l’occasion (nouvelle version JYG Web 2.1.9a).
Par contre, mon squelette JYG Web MH (avec menus horizontaux) ne comporte pas le fichier 404.html et n’est donc pas touché. Attention, si vous l’utilisez, vous devez cependant migrer votre site en 2.1.9 pour corriger la faille de sécurité de SPIP (cf. l’article sur SPIP-contrib à ce sujet).

Un message, un commentaire ?

modération a priori

Ce forum est modéré a priori : votre contribution n’apparaîtra qu’après avoir été validée par un administrateur du site.

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.