Accueil > Informatique > ATTENTION : Nouvelle version SPIP 2.1.8 qui corrige une faille de (...)

ATTENTION : Nouvelle version SPIP 2.1.8 qui corrige une faille de sécurité

vendredi 14 janvier 2011

A tous les SPIPiens, attention, je relaie une information importante parue aujourd’hui. Une faille importante de sécurité vient d’être découverte hier 13 janvier dans notre cher SPIP.

Cette faille concerne toutes les versions 2.0.x et 2.1.x de SPIP, jusqu’à la version 2.1.6 parue le 6 janvier 2011.

Il faut donc installer la nouvelle version 2.1.8 au plus vite, ou à défaut l’écran de sécurité qu’on peut trouver sur le site de SPIP, en attendant une installation propre de la version 2.1.8 ou ultérieure.

Je viens donc de basculer en urgence tous mes sites en SPIP 2.1.8. Trois versions depuis Noël, il va falloir qu’ils se calment... J’en peux plus de faire des migrations... Heureusement, aucune incidence sur mes squelettes. Ouf !

Un message, un commentaire ?

modération a priori

Ce forum est modéré a priori : votre contribution n’apparaîtra qu’après avoir été validée par un administrateur du site.

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.